Sony ha confirmado que la PlayStation 5 será compatible con los juegos de PlayStation 4, pero eso es todo lo que sabemos ahora. Los rumores han estado circulando durante meses de que la consola de próxima generación, que se lanzará más adelante este año, también podrá reproducir títulos antiguos de PS3, PS2 y PSone, pero hay muy poca evidencia para solidificar estos susurros.

Entonces, estamos aquí para preguntarle: ¿cuánto importa realmente la compatibilidad con versiones anteriores? Si la PS5 no puede ejecutar juegos antiguos de PlayStation, ¿todavía compraría el sistema? Vote en nuestras encuestas y luego dénos una opinión honesta en la sección de comentarios a continuación.

Dejar respuesta

Please enter your comment!
Please enter your name here